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:מטרות

GIS-ובבגאוגרפיהיסודמושגיביאור1.

QGISתוכנתעםראשוניתהכרות2.

וקטוריותמשכבותבסיסמפתיצירת3.

נוסףבמידעהבסיסמפתהעשרת4.

(Georeferencing)מדויקגאוגרפילזיהויהיסטוריותמפותהתאמת5.
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?QGISמהי תוכנת 

עריכה ותצוגה של מידע בזיקה , המאפשרת ניהול(GNU)מערכת מידע גאוגרפי בקוד פתוח •

.כולל יצירת מפות ופרסומן ברשת האינטרנט, מרחבית

.עשירה להרחבת פונקציונליות( Plugins)ספריית תוספים •

.2002: התחלת פיתוח•

.Windows, MacOS, Linux, Unix: מערכות הפעלה נתמכות•

.3.16.14: גרסה יציבה אחרונה•

./https://qgis.org: אתר רשמי•

Esri: חלופה בתשלום• ArcGIS(https://www.esri.com/.)

https://qgis.org/
https://www.esri.com/


(Shapefiles)וקטוריתצורת מידע 
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דיגיטלי לאחסון נתונים גאוגרפיםוקטוריפורמט •

נקודות ופוליגונים, המידע שמור בתצורה של צורות גיאומטריות פשוטות כגון קווים•

:מכיל מספר קבציםShapefileבתצורת וקטורימידע •

•.shp–נתונים גיאומטריים

•.dbf–טבלת מאפיינים

•.shx-אינדקס



5

QGIS Screen Layout
Menu Bar

File Bar

Map Navigation Bar Attributes Bar

QGIS 

Browser
Map Canvas

Layers 

Menu
Status Bar



6

יצירת פרויקט חדש

Upper Toolbar: Project > New
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בחירת מערכת קואורדינטות

• Upper Toolbar: Project >

Properties > CRS.

• Filter 2291 > select ‘NAD83 

(CSRS98)’ and hit ‘OK’.
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יצירת מפת בסיס

Upper Toolbar: Layer > Add Layer > Add Vector Layer
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יצירת מפת בסיס

• Under Source > Vector Dataset(s) hit 

the ellipsis     .

• Browse to the folder with the Prince 

Edward Island shapefiles.

• Select ‘coastline polygon.shp’ and hit 

‘Open’ then ‘Add’.

…
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יצירת מפת בסיס

• QGIS should now display the 

island’s coastline.

• A colored background is 

usually added by default.

• Follow next steps for some 

basic design options.
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עיצוב מפת בסיס

• In the Layers menu (bottom left) double 

click on the layer (‘coastline_polygon’).

• Go to Symbology > Simple Fill > Fill Color.

• Pick ‘Transparent Fill’ then hit OK.
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עיצוב מפת בסיס

QGIS should now display the 

island’s coastline without 

background color.
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(מים)העשרת מפת הבסיס בנתונים וקטורים 

• Choose Add Vector Layer again from the 

upper toolbar and hit the ellipsis in Vector 

Dataset(s).

• Browse to the folder with the Prince 

Edward Island shapefiles.

• Click on ‘PEI_HYDRONETWORK.shp’ 

and hit ‘Open’ then ‘Add’.
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(מים)העשרת מפת הבסיס בנתונים וקטורים 

• QGIS should now display the hydrological 

data of Prince Edward Island.

• If the default color is not to your liking, 

double click on the layer and go to 

Symbology.

• Choose an appropriate color (preferably 

blue).
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(קרקע)העשרת מפת הבסיס בנתונים וקטורים 

• Choose Add Vector Layer again from the 

upper toolbar and hit the ellipsis in Vector 

Dataset(s).

• Browse to the folder with the Prince 

Edward Island shapefiles.

• Click on -

‘1935 inventory_region.shp’ and hit 

‘Open’ then ‘Add’.
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(קרקע)העשרת מפת הבסיס בנתונים וקטורים 

• QGIS should now display a dense map 

showing the land use of Prince Edward 

Island in 1935.

• Follow next steps to represent different 

categories of land use on your map.
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(קרקע)טבלת מאפיינים 

• Let’s look at the data contained within the 

‘1935_inventory_region’ shp file by loading 

its attributes.

• To do so, right click on the layer in the Layers 

menu and hit ‘Open Attribute Table’.
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(קרקע)טבלת מאפיינים 

• Looking at our attribute table, the last 

column contains different categories of 

land use as recorded in 1935: forest, 

developed, wetland, etc. 

• We shall focus on forest cover. Close 

the attribute table and double click on 

the layer (‘1935_inventory_region’) 

then go to Symbology.
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(קרקע)תצוגה לפי קטגוריות 

• In the Symbology menu bar that reads ‘Single 

Symbol’ select ‘Categorized’.

• Set Value field to ‘LANDUSE’ and Color 

Ramp to ‘Greens’.

• Hit ‘Classify’ (bottom left).

• As we want to highlight forested areas, select 

symbols for Developed land and fields with 

no value and hit the red minus sign (delete). 

Click ‘OK’.
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(קרקע)תצוגה לפי קטגוריות 

• QGIS should now display the extent of the 

forests in Prince Edward Island in 1935.

• Try zooming in with the magnifying tool 

and explore the different land uses.

• Return to full view of the island by right 

clicking on any of the layers then ‘Zoom 

to Layer(s)’. 
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(דרכים)העשרת מפת הבסיס בנתונים וקטורים 

• Add another vector layer from the upper 

toolbar. This time, select the file 

‘PEI_highway.shp’.

• QGIS should now display the roads of 

Prince Edward Island.

• As in previous layers, double click on the 

layer and go to Symbology if wish to 

change the color or design.
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(דרכים)טבלת מאפיינים 

• Let’s look at the type of roads included in our data by 

inspecting its attribute table.

• Looking at the first column (‘TYPE’), we can see that 

our data includes both primary and secondary roads.

• Our data also includes the name of the roads 

(‘NAME’) and the number of lanes in each road 

(‘LANES’).
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(דרכים)תצוגה לפי קטגוריות 

• Let’s reflect the distinction between 

‘primary’ and ‘secondary’ roads on our 

map by opening the layer’s Symbology.

• Change Symbology from ‘Single 

Symbol’ to ‘Categorized’.

• Set Value to ‘TYPE’ and hit ‘Classify’.
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(דרכים)תצוגה לפי קטגוריות 

• Double click on the symbol of the ‘primary’ 

road in the ‘Symbol’ column.

• In the ensuing window (‘Symbol Selector’) 

go to the symbols box and choose ‘topo main 

road’. Hit OK.

• Repeat the action for the ‘primary_link’ 

symbol.
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(דרכים)תצוגה לפי קטגוריות 

• Double click on the symbol of the 

‘secondary’ road in the ‘Symbol’ column.

• Change color to black and width to 0.7 

mm. Hit OK.

• Repeat the action for the ‘seconadry_link’ 

symbol.
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(דרכים)תצוגה לפי קטגוריות 

• QGIS should display primary and 

secondary roads on your map of 

Prince Edward Island.

• Zoom in to view interchanges between 

primary and secondary roads.

• Check and uncheck the different 

categories in the Layers menu.
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(דרכים)תוויות 

• Included in the layer’s attribute table are the 

names of each road.

• To display them on your map, double click on the 

layer (‘PEI_highway) and go to ‘Labels’.

• Change ‘No Labels’ to ‘Single Labels’ and set the 

Value to ‘NAME’.

• Set ‘Style’ to ‘Bold’ and color to black. 

Hit OK.
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(דרכים)תוויות 

• QGIS should now display road labels.

• Zoom in to view the position of labels 

along roads (parallel).

• Explore different styles or colors for 

your labels in the ‘Labels’ menu.
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(ערים)העשרת מפת הבסיס בנתונים וקטורים 

• Add another vector layer from the upper 

toolbar. This time, select the file 

‘PEI_placenames.shp’.

• Double click on the layer and go to ‘Labels’. 

Change to ‘Single Labels’ and set ‘Value’ to 

‘Placename’.

• Set font size to 15. Go to ‘Background’ and 

check ‘Draw background’, then pick a suitable 

color. Hit OK.
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(ערים)העשרת מפת הבסיס בנתונים וקטורים 

• QGIS should now display the four major 

cities of Prince Edward island.

• Zoom in to view location in relation to 

roads, water, and land use.

• You can remove or add the different 

layers in the Layers menu.
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OSMהשוואה לנתוני 

• To compare your representation of Prince 

Edward Island to real world data go to 

the Browser box and double click on 

‘OpenStreetMap’.

• This will add a layer containing a world 

map derived directly from OSM.
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OSMהשוואה לנתוני 

• Double click on the layer 

(‘OpenStreetMap’) and go to 

‘Transparency’.

• Set ‘Global Opacity’ to 80% and hit OK.

• Zoom out to see your map in relation to 

real world data.
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Georeferencing

• Uncheck all layers in your project. Make 

sure your display is blank.

• Add another vector layer from the upper 

toolbar. This time, select the file 

‘lot_township_polygon.shp’.

• QGIS should now display the township 

boundaries of Prince Edward Island (est. 

1764).
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Georeferencing

• In the upper toolbar click Raster >

Georeferencer.

• This will open a blank Georeferencer

tool on top of your project.
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Georeferencing: Open Raster

• In the Georeferencer click on File >

Open Raster.

• Browse to the file 

‘PEI_LakeMap1863.jpg’ and click Open.

• The Georeferencer should now display a 

scanned map from 1863 of Prince 

Edward Island with township 

boundaries.
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Georeferencing: Control Points

• A control point is one of various 

identifiable locations on a paper or 

digital map.

• It is used to link locations on the raster 

dataset with real-world coordinates.

• General guidelines: more points = more 

accurate; four corners; middle of 

intersections and roads.
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Georeferencing: Adding Control Points

• In the Georeferencer, zoom in to a point 

which you can identify on both your 

printed map and your GIS map.

• Click on Edit > Add Point.

• Click on the place in the printed map that 

you can locate in your GIS map, then 

select ‘From Map Canvas’.
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Georeferencing: Adding Control Points

• Click on the place in the GIS map which 

matches the control point.

• Notice how QGIS populates the 

coordinates fields.

• Hit OK. Your first control point should 

now appear in the GCP table at the 

bottom of the Georeferncer.
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Georeferencing: Transformation Settings

• Before running the automated georeferencing 

process, go to Settings > Transformation 

settings.

• Leave all settings as default.

• Make sure to check ‘Load in QGIS When done’. 

Hit OK, then click on the green ‘Play’ button.
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Georeferencing: Play

• Check the Layers menu for your modified 

map (‘PEI_LakeMap1863_modified’).

• Place the new layer below your previous 

layer (‘lot_township_polygon’).

• QGIS should now display your vector layer 

on top of your historical map.
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Georeferencing: Symbology

• To check the correlation of township boundaries 

between the two maps, double click on your 

vector layer and go to Symbology.

• Set ‘Fill Style’ to ‘No Brush’ and hit OK.
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Georeferencing: Symbology

• QGIS should now display your modern 

GIS layer with the historical map 

behind.

• Zoom in to verify correlation between 

township boundaries.

• If the representation of boundaries is not 

accurate, go back to the georeferencer

and edit your control points.
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